View Full Version : Is Hauntworld running slow?

George Maser
01-05-2011, 10:46 PM
Is it taking a long time for things to come up or is it the new computer I'm on?

damon carson
01-05-2011, 11:17 PM
Seems to be working fine on this end.

damon carson
01-05-2011, 11:27 PM
Seems to be working fine on this end.

01-06-2011, 12:06 AM
If it's a new computer, try uninstalling some of the bloatware that the vendors put on it. You can also test your connection at http://www.speedtest.net to see if it's you.

01-06-2011, 01:14 AM
Hauntworld has been painfully slow lately.
It takes forever to load a page.

All other website are fast.

I'm on a mac pro with an intel processor so its not my computer.

I don't get it?

01-06-2011, 01:17 AM
It could be your DNS with your service provider. All the systems I have load HauntWorld decently. There are a ton of images, but the page pops up. Try changing your router's DNS to something from your ISP to someone like Google's DNS or OpenDNS and see if that speed's up the request.

01-06-2011, 02:15 AM
It's extremely slow for me too, and I think the fact that Damon's post appears twice above is a big sign that something is wrong.

01-06-2011, 03:44 AM
slow for me too.. takes about 8 seconds to load a page where others are instant.

Twin Locusts
01-06-2011, 05:51 AM
yes, it's running very slowly- seems like 10 days to two weeks now.

01-06-2011, 06:08 AM

Jim Warfield
01-06-2011, 07:18 AM
I thought it was my equiptment but then I noticed The Halloween Forum snaps right in there and they often have alot going on and alot of stuff too.
Halloween Forum.com is a totally different web site not a part of this one...
but then it's winter , what else do most of us have to do but sit here and wait?
"All things come to he who waits" Tom Waits? I dunno?

01-06-2011, 07:22 AM
OK, well I feel a bit better now because I thought it was on my end. It's been very slow with me too...


01-06-2011, 08:22 AM
Very slow for me as well - and I am on my work computer (at a university) which usually has lightening fast service

damon carson
01-06-2011, 08:23 AM
I must be used to a slow computer. Ha! My double post is usually a common thing. I do it so Larry will answer my posts. LOL!

Allen H
01-06-2011, 08:27 AM
yes, slow to load.

Jolly Pumpkin
01-06-2011, 09:13 AM
It's running real fast for me. I'm getting about 22mbps through speedtest.net which I use all the time. It's a great site to use to see how your internet is running.

01-06-2011, 03:35 PM
internet in general seems a bit slow today. Maybe it has something to do with all those birds dropping out of the sky? Anyone else see the news about all that craziness?


01-06-2011, 04:25 PM
Yes thats crazy abd whats even better is all the crazy resons people are giving as to why its going down.

01-06-2011, 04:30 PM
If you have ever seen the series Milennium...thats how the "end times" start to happen...with all the birds mysteriously falling from the sky then went on to chickens and people from eating the chickens.

Really hoping for general piece of mind that something comes out saying a real (believable) reason for it happening. I 100% don't buy the "fireworks scared the birds" thing. Otherwise we'd have this every year twice a year. That coupled with all the random dead fish too...I have a feeling those 2 are related...maybe the birds ate the fish...and something was wrong with them.

Who knows...

The Zombies arent far off....lol.


01-06-2011, 04:34 PM
I heard part of the news and they said that this happened a few years ago and when they tested the dead birds, they apparently had died of parasites combined with cold weather. Are they getting the parasites from the fish? I don't know all the details.

01-06-2011, 04:34 PM
On my end it seems to go in cycles, sometimes a little slow other times very slow.

George Maser
01-06-2011, 10:52 PM
I tried the speed test and it came out way-way above adverage and I'm in Florida 500 miles from Atlanta not the 100 the test estimated.. It's 12:52 am and Hauntworld is running slower than ever.

01-07-2011, 03:08 AM
I'm on an Alienware computer and its slow for me.

01-07-2011, 07:09 AM
On both my computers (Alienware laptop and Dell Studio Desktop - both screaming fast computers) both have been showing this site is really slow to load. I select a new page, sip my coffee, tap my fingers and then the page shows up ;)

George Maser
01-08-2011, 10:34 PM
12:33 am we were doing ok most of the last 24 hours, now it's slow again. Does this have anything to do with warfield hooking the inflatable turd to the server?

01-09-2011, 08:52 AM
Mine has been on and off slow as well. I am wondering if it had something to do with the Windows update? Seems to have happened on mine a few days ago after it happened. Just a thought.

Jim Warfield
01-09-2011, 10:25 AM
11:24 central time this site is faster right NOW that it has been for me in many weeks.
Just checking in.

01-09-2011, 08:21 PM
It now takes 50 seconds to load every page.
Too painful for me : (