HauntWorld Home - Forums Home - Live Chat - Find Haunted Houses - Hauntworld Magazine - Haunted House Supplies - America's Best Haunts - Find Vendors
Haunted House News - Haunted Tradeshows - Join Hauntworld Facebook - Hauntworld Twitter - Advertise - Contact Us

Thread: Moving forum? Banner ad size problem?

Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. Default Bugs (or as I like to call them... "anomalies") 
    Join Date
    Mar 2004
    Minneapolis, MN
    • Still jumping around when the smaller ad sizes come rotate on.
    • There is a "NEW REPLY" orange button at the bottom of the threads. It is not clickable. The same looking button up top of the threads does work.

    Today is Tuesday January 28th, 2014. I am on Chrome version 32.0.1700.76 m


  2. Default  
    Join Date
    Aug 2003
    St. Louis, MO
    Looking into everything... please bare with us!


  3. Default  
    Join Date
    Aug 2003
    St. Louis, MO
    We have fixed below points in forum today.

    - Page bounce because of wrong size banners in first post
    - Bottom reply button
    - Updated mobile theme
    - Photos size issue in posts (Now all new photos will have bigger size but we canít change existing uploaded photos between 1/8 Ė 1/29).

    - Private Message is working fine now but itís showing messages post 1/8. We do have old message backup which we can overwrite but then message of 1/8 to now will be lost. We canít merge both data.

  4. Default  
    Join Date
    Dec 2008
    Longview, Texas
    Yes I was having trouble also. It kept coming back with "Banner size to large" . I contacted Keegan and as usual he fixed it. I don't know what he did but he can fix it. Nightmare Aftershock here on the forum. Keegan can fix anything.


Thread Information
Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts